Linux USB Device Driver - Buffer Overflow

Product Auerswald Linux USB Device Driver
Severity High
CVE Reference CVE-2009-4067
Type Linux USB Device Driver - Buffer Overflow

The Auerswald Linux USB device driver is used to allow compability of an Auerswald PBX/System telephone with Linux Operating Systems via the USB port.

This device driver is vulnerable to a buffer overflow which could be exploited by an attacker with physical access to the system. This vulnerability could be exploited in order to execute arbitrary code on the target system.